Sorry... I can't deal with all the SPAM so until I can find a better solution for the forums, I'm locking them down. For now please use awesome services like stackoverflow.com for community support. Thanks.
This forum is a community forum meant for users of the plugin to collaborate and help solve issues with implementation, etc. Unfortunately, as the creator of the plugin, I do not have much time to attend to every request here as this is only a side project and I must work a full-time job to provide for my family. This is how I keep the Flash version free and the HTML5 version low cost.
Progress bar problem
  • Hi,

    I've been trying the demo page (http://www.uploadify.com/demo/) and can't seem to get this to function correctly. What happens is the progress bar shoots straight to 100% and then there is a huge pause until the file is actually uploaded. I've tried this in FF 3.5.5 IE 7 and Chrome 3.0 (all running on Vista SP1) - all with the same results. Has anyone else had the same problem?

    Thanks,
    Kevin.
  • Yes; this issue seems to be confirmed across multiple users now..

    Also See:

    viewtopic.php?f=4&t=4695

    And

    viewtopic.php?f=4&t=4703
  • :!: This is very big problem!
    Progress bar working correctly only in Google Chrome.
    In all others browsers uploadify don't work.
    I testing for upload file 2.5 Mb (512 kbps/s) - progress bar shoots straight to 100% and then there is a huge pause until the file is actually uploaded.
  • I've encountered this problem also. It is very serious problem because onComplete events are loaded before file is uploaded. Unfortunately it seems that problem is not directly related to uploadify but to flash upload itself. I've encountered this bug on SWFUpload, and even when I tried to upload image to Aviary's Phoenix image editor (www.aviary.com). It is also interesting that it depends from computer to computer if this bug exists or not, so it could be related to Flash player version
  • I am encoutering the same issue. This is on a installed version of the script, not the demo site. Does anyone have any input?
  • Hello,

    Yes, I have this problem - regardless of filesize the progress bar shoots straight to 100%.

    Did you find a resolution for it?

    Thanks,
    Dave
  • Yes, I have this problem, did you find a resolution for it?
  • Yes, I have this problem. Did you find a fix for it?
  • Do you use nod32? i have the same problem on our windows7 pcs where nod32 is installed. I bet IMON from nod32, catch the file first so the progress bar thinks its done.

    on our mac here in the network everything works fine.

    M.
  • Yes I have the exact problem. Also the speed property returns 0 onProgress event.