Sorry... I can't deal with all the SPAM so until I can find a better solution for the forums, I'm locking them down. For now please use awesome services like stackoverflow.com for community support. Thanks.
This forum is a community forum meant for users of the plugin to collaborate and help solve issues with implementation, etc. Unfortunately, as the creator of the plugin, I do not have much time to attend to every request here as this is only a side project and I must work a full-time job to provide for my family. This is how I keep the Flash version free and the HTML5 version low cost.
uploadify doesn't work in IE
  • Hi!

    Today i've implent uploadify in my website.
    It's works great in firefox and safari.

    But in IE he does nothing.

    Does anyone knows a reason why?

    Here's the page i'm talking about: http://www.noordervaart.nl/demo/schademeldingform.php

    Thank you!
  • Hi Roy, I have the same problem on my site.
    The upload does work in the background but the progress bar and javascript on completion does not show any status so it doesn't look like its working.

    I also get this error message:
    Message: 'fileInput1Uploader' is undefined
    Line: 1
    Char: 116
    Code: 0
    URI: http://fusebristol.newicon-webdesign.ne ... event_id=4

    Anyone have any ideas?

    Cheers
  • I have the same problem in IE ...

    anyone for a solution ?
  • I also have this same problem. I spent about 3 hours looking into it and here's what I found: It only returns this error if there is a div with the id of the parameter that is being passed to the embedSWF function.

    This may be a bug within the script. Does anyone agree? Should we send this to the developers?

    Is there anyone who DOESN'T get this error message? If so please post a link to your script so we can see what's going on.

    Thanks,
    -Andrew
  • I'm having a similar problem when running the example version included with the download. Internet Explorer just doesn't display the Browse button whereas for every other browser it works fine.

    Any help would be greatly appreciated.

    THE PROBLEM WAS MY VERSION OF INTERNET EXPLORER NEEDED FLASH PLAYER REINSTALLED. D'OH!
  • I was having the same problem mentioned at the beginning of the this thread; files would show in the queue in Firefox but not in IE. Uploading would indeed upload the files but there would be no graphical representation in IE. After reading the post above by andymac1, I tried using a different ID name for the Queue div (I had been using "queue") it began working as expected. Now that I've looked at jquery.uploadify.js I think I see why. The IDs "Uploader" and "Queue" appear to be reserved id names for use with swfobject embed function.
  • The user and all related content has been deleted.